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Overview  
 
1. Plan what you want to do
2. Get organized before you start
3. Gather your media
4. Build your story in the storyline
5. Organize your story
6. Trim your story
7. Add transitions
8. Add text and graphics
9. Polish your audio (audio repair and mix)
10. Adjust your color (color correctionand grading)
11. Share (Export) your finished project for web, computer, or DVD
12. Archive your project
 
Courtesy Larry Jordan; www.larryjordan.com

Libraries, Events, and Projects

First, a little housekeeping: When importing footage and other content into Final Cut Pro X, it 
should be placed within your library. If you don’t have a library, you’ll need to create one. Once 
created, all of your content for all of your shoots and projects will need to go inside that same 
library. Each individual user should have their own library-and only one library.

Your library will contain all of your events, 
which are containers that hold clips, 
photos, audio files, etc. for use in your 
projects. Projects themselves are also 
kept inside Events.

Think of it this way: An old-school file 
cabinet (your library) holds drawers 
(your events) of raw video clips, photos, 
and similar items. Within those drawers, 
there are file folders, which hold a group 
of items placed together in a deliberate 
sequence (your project), which is the 
story told by assembling those video 
clips, photos, transitions, and other 
elements in a coherent and attractive 
order. 

This project, in the form of a video file, is 
what is shared (exported) for use on 
YouTube or Vimeo, on a DVD, on 
someone’s computer, or, in our case, 
played on CAPS Channel 6 for our community to view.
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Creating a New library

To create a new library: In Final Cut Pro X, choose File > New > Library.

Within the dialog box that appears, enter the 
name of your library in the Save As box. 
Use your name or a specific title including 
your name so that you and other users will 
know who owns the library. Be sure to 
specify the external hard drive checked out 
to you as the location where the 
library is placed. (As a reminder, 
never place your library on the 
internal drive of the iMac, as 
libraries left on the iMacs will be 
deleted.)

Your library will open for use in Final 
Cut Pro X.

Remember, you only create one library 
for FCPX usage. After that, just open 
your existing library.

Opening An Existing Library

To open your previously created library: Choose File > Open > Library > Other or press Cmd O.  
 
If your library is listed in the Open dialog box, click 
once on the library name and click Open. Your 
library will open for use in Final Cut Pro X. 

 

 
If your library is not listed in the Open dialog 
box, click on the Locate button in the bottom 
left hand corner and navigate to the external 
hard drive, click on the appropriate library, and 
click Open. Your library will open for use in 
Final Cut Pro X.
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To Import Media Into Your Library

To import footage or media from a device, camera or archive: 
Click the Media Import button (the down arrow icon) in the upper 
left corner, click File > Import > Media, or press Cmd I. 

Select the device that is carrying the content to 
be imported; in this example, the SDHC card is 
named NO NAME in the sidebar.

When selected, available clips will show in 
the browser; clicking on any one will show 
them in the viewer.

Once a device is selected in the sidebar, you may view 
clips in either Filmstrip or List View.
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This is where the edit process actually begins-
we may not need or want all of the clips that 
were recorded. Select the ones you want. In 
the Import Options box, select Add to existing 
event and choose the event in which you want 
to add the clips. If you just created a library, 
your event will be today’s date. The event 
name can be changed later to represent what 
the event contains.

Make sure Copy to library AND Create 
optimized media are selected. Some file 
formats give you a choice, but in any case, 
you want all files to be imported into the 
event. Don’t worry about Keywords, Audio 
Roles, or Analyze at this time.

Click Import All/Import 
Selected. Do this with 
all footage you wish to 
import. Small clocks on 
your clip show progress 
as they are imported.
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A dialog box will ask for the project name, to 
which event it is to be attached, and other 
options. Type a project name that identifies who 
and what the project is about. 

Click Use Custom Settings. 

The proper settings for shooting and editing at 
CAPS are:

Video HD 1280 x 720
Progressive 59.94fps
Apple ProRes 422
Stereo Audio 48k ProRes 422

The Project Settings should be set to these 
specific numbers before proceeding. These are 
the same settings used for the 
CAPS cameras, as taught 
in the CAPS HD Camera 
Class, and should be the 
same settings you use in 
every CAPS shoot and 
video project.

After you have added the 
project name, click OK.
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Note to CAPS Studio users ONLY: If you record your show live to the AJA KiPro, you will need to 
physically copy your files to your folder on the external hard drive you are using. Then, when importing 
files to edit in Final Cut Pro X, you should select Leave files in place (not Copy to library) and deselect 
(uncheck) Create optimized media. The KiPro creates large, already-optimized files that should not be 
copied a second time during import. 

Creating a Project Within the Default Event

Once your footage is imported, you will need to create a project in which to edit the footage. 

To create a project: Click File > New > Project or press Cmd N.
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Placing Clips and Other Items in the Storyline

The new project, “Helo Flight School Video,” (or whatever title you entered) appears in the Event 
browser and the project storyline shows the same title, This project is where we will place our video 
clips, audio clips, photos, graphics, transitions, and other elements to help us create a compelling story.

Now the editing process takes 
flight. We are going to select the 
sections of clips we wish to use 
and place them in the project’s 
primary storyline. Here’s how to do 
this: While the event is selected in 
the sidebar, move the mouse over 
a clip. A red line appears at the 
mouse pointer and on the viewer, 
we can see the video 
representation of where that 
pointer, or playhead, is. To view a 
clip, skim with the mouse or move 
the mouse over any clip and press 
the spacebar to start or stop 
playback. 

To select a portion of the clip to be 
added to the storyline, click and 
hold down the mouse at the point of your choosing (in point), then move the mouse to the right, and 
release the mouse button where you want the clip to end (out point).

While the clip selection is highlighted in yellow, 
shown in List View, (left) or Clip View, (below), 
press the letter E, or move the mouse over the 
highlighted section, and when it turns to a 
hand, click and hold, drag, and drop it into the 
storyline.
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Continue to add clips to the storyline until all desired clips are present. To add photos or music, import 
the elements into your event and edit into the project’s storyline. This is your rough cut.

Other editing functions beyond Append Edit (e) include Insert Edit (w), Connect Edit (q), and Overwrite 
Edit (d).You may rearrange or drag clips into any order as Final Cut Pro’s Magnetic Timeline 2 will allow 
you to move clips backward or forwards while allowing inserts or closing gaps as necessary.

To adjust clip appearance including height, clip viewing, and audio 
waveform preferences, do the following: Press Shift z to zoom to fit the 
timeline to the window, press Cmd = or Cmd - to zoom in or out, or click 
and adjust Clip Appearance Settings at the top center in the Event viewer 
or the middle far right of the main storyline.

To lengthen or shorten clips in the timeline, zoom in using Cmd  +/= and 
place your pointer over the end of a clip. When the pointer turns to the Ripple Trim tool, a bracket-like 
tool, click and drag to extend or shorten clips. You will want to trim as necessary to cut your project very 
tightly, meaning you don't want any extra, unnecessary footage in the project. 

Some other helpful tips: Use the left and right arrow keys to move left or right one frame at a time, shift 
arrow keys to move 10 frames left or right, or up and down arrow keys to move to next or previous edit 
points. Snapping (N) is useful and can be turned off or on by toggling the N key.

You may replace a clip by dragging a new clip from the browser on to the top of the existing clip. When 
you release the mouse, you will be presented with several choices: Replace, Replace from Start, 
Replace from End, and more. If you simply wish to swap clips, use Replace. If you wish to replace the 
existing clip with the new clip but keep the existing timing without changing the length of the project, 
use Replace from Start (using new footage from the front for the length of the old clip) or Replace from 
End (using new footage from the tail for the length of the old clip).
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Adding music, photos, transitions, graphics, lower thirds, and other effects

Once the rough cut storyline is trimmed, you may begin adding music, photos, transitions, graphics, 
lower thirds, and other effects to enhance your story. Here’s how to do it:

With the playhead over the clip to which you are adding 
the element, click on the Effects tab in the far right 
center of the window to show or hide the Effects tab. 
Preview any effect by hovering the mouse over the 
effect. Click and hold, drag, and drop the desired effect 
on top of the clip to which the effect is being added.

Click on the Transitions tab in the far right center of the 
window to show or hide the Transitions tab. With the 
playhead between clips, preview any transition by hovering 
the mouse over the transition. Click and hold, drag. and drop 
the desired transition between the clips to add the transition.

Photos, Music, Titles, and Generators are located at the 
upper left in the Library’s browser window. Click on the 
appropriate tab in the upper left of the window to show or 
hide the tab. Preview any elements by skimming or hovering 
the mouse over the element. On choosing the element you 
wish to add, click and hold, drag, and drop the desired 
element to the desired location in the storyline.

Photos and Music shown here (right) 
and Titles and Generators (below)
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Using the Inspector to Modify Attributes

To use the Inspector to modify 
any attributes of a selected item, 
click the Inspector button at the 
upper right of the window. The 
Inspector button turns blue 
and the Inspector appears at the
right of the Final Cut Pro window. 
Click again to hide the Inspector.

The Inspector is a contextual 
window and displays information 
relevant to the selected item, be it 
the Library, Event, Project, clips, 
photos, audio, titles, transitions, etc. 
Click on the Video, Audio, Title, Info, 
or other tab as desired to display 
and modify information for the 
selected item. The active tab will be 
highlighted in blue.
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Edit into the timeline a Generator Gap (Option w) at the beginning of the timeline and again at the end 
of the storyline to give 1 second of black at the top and tail of your video. Click on the edit point 
between the gap and the first clip and insert a Basic Transition (Cmd t) and repeat this step at the edit 
point between the last clip and the gap. Trim with the Ripple Trim tool so each gap is only 1 second 
long before the transition starts at the top or after the transition ends at the tail of the clip.

Audio Levels

Audio is a very important part of video editing. It may be called video editing but it’s almost always 
audio driven. It’s best to check audio levels throughout the entire project and make sure levels are not 
too high, which is bad, or too low, which is hard to hear. Each clip should be adjusted to the right level 
of audio signal. Move the mouse over the audio waveforms (which must be showing to adjust in the 
timeline) and when the pointer turns to arrows pointing up and down, click and hold, and drag the level 
up or down. 

Correct levels for overall volume at CAPS are between -12 and -6. Audio levels should never exceed 
-6. If you see lots of yellow or any red, it’s TOO LOUD and must be lowered. The example on the left 
show appropriate levels while the one on the right shows excessive levels and needs to be adjusted to 
a lower level. (The red line below is added for clarity and does not appear in Final Cut Pro X).
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Exporting Your Project

When the project is completed, it’s time to share (or export) it so that it can be viewed by others. There 
are several options with regard to output choices. The format for content to be played back on CAPS’ 
Channel 6 is different from that which is to be uploaded to YouTube, Vimeo, or other online video 
players, which is also different from requirements for viewing on a DVD player.

To export a file for CAPS playback, click the Show Share Destinations button on the far upper right of 
the window and select CAPS Playback SD or click File > Share > CAPS Playback SD from the menu.

Modify or change the name in the Title box and 
click Next.

In the dialog box that opens, confirm the name 
is what you want to use, select a location on 
the external hard drive where the file is to be 
saved (in your folder, on the external hard 
drive), and click Save. Your exported file will 
begin exporting to the location you selected.
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Export progress is displayed in the upper left corner of the 
application window as the file is exported.

Click on the Show/Hide  Background 
Tasks toggle button (the clock) to view 
the Background Tasks window. Click 
again to hide the window.

Be sure to allow the export process to complete, as 
evidenced by a checkmark in the Background Tasks 
button. When finished, this file can be copied to a flash 
drive and submitted to CAPS for playback, along with a 
completed and signed Cablecast Request form. This video 
file is the only acceptable format. Note: DVDs are no longer 
accepted for show submission. 

To export a web-ready file for YouTube, Vimeo, or other online 
video playback system, select CAPS Web and follow the same 
steps as above. Copy your file to a flash drive to take home and 
upload. CAPS does not provide internet access to upload files.

In order to burn a DVD, you’ll 
need to request a DVD drive 
from CAPS Staff, as they are 
standalone DVD burner/
players.

To burn a DVD, click the 
Show Share Destinations 
buttons and select DVD or 
click File > Share > DVD 
from the menu. Adjust 
Settings as desired for titles, 
looping, etc. Insert a blank 
DVD-R disc when requested. 
Note: Do not insert the DVD 
until requested to do so. 
Click Burn. Your disk will 
eject when completed.
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How to Submit Your Show for Playback on CAPS Media Channel 6

If you’re editing at the CAPS Media Center, you may copy the file and bring it to us via flash drive (if you 
have one) or have a staff member eject your external hard drive (after quitting FCPX) and copy to our 
playback server.

If you’re editing from home,visit 
www.capsmedia.org and click on the Members 
Only-Cablecast Upload link at the bottom of the 
homepage.

Enter the password provided in the Final Cut Pro 
X Basic Editing Class into the Password box. 
Please do not share the password with anyone.

Click on the orange link in the page that 
opens.

Click on Choose File on the Dropbox page, 
and in the file browser that appears, select 
both your video and the Cablecast Request for 
the show. Both are required. Shows submitted 
without Cablecast Forms will not be played.

As a reminder, Tuesday, 9pm is the cutoff for 
the following week’s programming. The shows 
are time-stamped and any shows submitted 
after that deadline will be programmed in the 
following week.
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How to Archive SDHC Card-based Media for Usage Later in Final Cut Pro X

Make sure the external hard drive that you are using is visible as a yellow icon on the 
desktop. If not, have a staff member insert the external drive, and power the drive up 
before proceeding. When the drive is mounted, it will appear on the upper right-hand 
corner of the desktop.

Click once on the Final Cut Pro X icon in the dock to launch the application.

Lock the SDHC card (so that it is write-protected) and insert it into the back of the iMac, with contacts 
facing down and toward you. The card icon should appear on the desktop as NO NAME. 

Note: Do not open the SDHC card or attempt to copy or move files from within the card at the Finder 
level. Final Cut Pro X needs the entire file hierarchy beginning with the PRIVATE folder. 

The Import Media window will open and the SDHC card named NO NAME 
will already be selected as shown below.

Should you perform this action out of order, simply click the Import Media 
button on the top left corner of the window (or press Command-i) and select 
the Camera Device named NO NAME.

With the card selected, click the 
Create Archive button at the 
bottom left corner of the Import 
window.

In the “Create Camera 
Archive as” field, type a 
name for the archive and 
choose a location (in a folder you have created, on the external hard drive) in which to save the archive 
from the Destination pop-up menu, and click Create.
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Watch the timer next to the 
NO NAME card in your import window. When the timer has circled 
around and the entire circle becomes the Eject symbol, the archive is 
completed and the camera archive is stored on your hard disk, in the folder you created earlier and is 
ready for editing at a later time. 

When the archive is 
completed, this is what 
you’ll see in your folder. 

You may then eject the 
card by clicking the eject 
symbol and return it to 
CAPS staff

To import your 
archived footage into 
Final Cut Pro X and 
begin editing, open the 
Import Media window 
and select the camera 
archive, then select the 
archive and choose 
any or all files to 
import, being sure to 
select the correct 
options on the right. 

These options are 
further discussed in 
the FCPX Basic 
Editing Class.
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Resources Available to Members

Apple Final Cut Pro X Help Files available on all Final Cut Pro X edit bays

Apple Pro Training Series, Final Cut Pro X V10, available in CAPS’ editing area

DeWolfe Music Library available in CAPS’ editing area

Apple Pro Training Series books available, related video training materials on all edit bays

Resources Available to Non-Members

Offsite Web-based training, no cost: search online for FCPX training, including YouTube, Vimeo 
Video School, and others. (internet access not available at CAPS)

Offsite Web-based training, fee-based: Larry Jordan.com, RippleTraining.com, Lynda.com
(internet access not available at CAPS)
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Conversion Settings for HD Content Edited Elsewhere for Submission to CAPS Media
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